友情提示:欢迎光临,本博客提供的代码,请粘贴到EditPlus 3中使用!!请使用火狐,Chrome浏览器进行浏览网站!出售wenca.cn域名,有要的请M我qq:316358892

centos yum安装php5.4+mysql5.5

post by rocdk890 / 2015-4-30 15:04 Thursday linux技术

  这篇文章算yum安装lamp的升级版吧,默认在centos上yum安装php和mysql的话,版本比较低,当我们想用高版本的话,那就用其他yum源了,好了,来看安装教程吧.
  系统:centos 5.x
  需要软件包:
  epel-release-5-4.noarch.rpm
  remi-release-5.rpm
1.安装准备
##Install Remi Repository on RHEL/CentOS 5.0-5.9 - 32 Bit ##
rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
rpm -Uvh http://rpms.famillecollet.com/enterprise/remi-release-5.rpm

##Install Remi Repository on RHEL/CentOS 5.0-5.9 - 64 Bit #...

阅读全文>>

标签: centos mysql yum 安装 php install php5.4 mysql5.5

评论(0) 引用(0) 浏览(814)

解决php5.4安装pdo_mysql出错

post by rocdk890 / 2013-1-28 16:29 Monday linux技术

  今天给新的测试机安装lamp环境,但php要求5.4,mysql是5.5,apache是2.2,这样一来我就只能手动安装了,最后居然让php5.4整得我差点无法使这个环境正常运行了,因为大家都知道安装了php,必然要安装pdo_mysql,罪魁祸首就是这个pdo_mysql,下面我来说说怎么解决的.
   系统:centos 5.5
   ...

阅读全文>>

标签: php pdo_mysql php5.4 pdo 软链接

评论(3) 引用(0) 浏览(9181)