友情提示:欢迎光临,本博客提供的代码,请粘贴到EditPlus 3中使用!!请使用火狐,Chrome浏览器进行浏览网站!出售wenca.cn域名,有要的请M我qq:316358892

ros做url跳转到2345推广脚本

post by rocdk890 / 2014-4-11 10:29 Friday 网络技术

   相信大家都知道2345的推广吧,所以在企业或者网吧里就可以利用职务之便,整个这个脚本上去,当然还有很多没有添加上去,大家自己去进行修改吧.
 
脚本内容:

/ip firewall filter
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    ...

阅读全文>>

标签: 脚本 url 跳转 ros proxy 2345 推广

评论(0) 引用(0) 浏览(4665)

AWS Amazon系列--VPC安装(一)

post by rocdk890 / 2014-1-6 15:25 Monday 网络技术

  相信大家都用过Amazon的EC2服务,但估计知道VPC的不是很多,我们来看看官方的介绍:
Amazon Virtual Private Cloud (Amazon VPC) lets you provision a private, isolated section of the Amazon Web Services (AWS) Cloud where you can laun...

阅读全文>>

标签: 配置 安装 aws amazon VPC

评论(0) 引用(0) 浏览(4898)

ros pcc配置方法

post by rocdk890 / 2013-10-7 21:41 Monday 网络技术

  给大家说下ros的pcc配置方法,我的环境是ros3.3,外网网卡是3个,大家自己做好adsl的拨号,这个就不用说了,我们只看怎么做pcc,高手可以忽略这篇文章了,方法如下:
/ip firewall mangle
add action=change-mss chain=forward comment="" disabled=no new-mss=1440 protocol=tc...

阅读全文>>

标签: 配置 负载均衡 ros pcc adsl

评论(0) 引用(0) 浏览(4992)

ros自动更新外网ip脚本

post by rocdk890 / 2012-12-13 16:44 Thursday 网络技术

  我的ros环境是多adsl,想映射个端口到外网好让自己可以远程访问,但adsl的ip是动态的,为了保证我的3322域名解析到新ip上,从网上找了下面这个脚本,只在ros 3.3上实验了,其他版本不保证.
/ip address
:gl n
:gl w
:set n [get [find interface=pppoe-out1] address ]
:set n [:pick $n 0...

阅读全文>>

标签: 更新 脚本 ip ros 自动 映射 外网 3.3

评论(1) 引用(0) 浏览(4754)

ros3.3定时备份系统脚本

post by rocdk890 / 2012-12-11 9:53 Tuesday 网络技术

  复制脚本粘贴到system scheduler里面设置成每天执行,比如今天是2012年12月11日,此脚本自动会备份一个文件名为:12112012的backup文件,以后每天都有个以日期为标准的文件备份,脚本到次月时间的1号会自动删除上月所有的备份文件,重新开始备份.
  下面是系统备份脚本:

:do {
:local date [/system clock get date...

阅读全文>>

标签: 系统 脚本 执行 定时 备份 ros system 计划 自动

评论(0) 引用(0) 浏览(2341)

ros多adsl负载掉线后自动修改pcc nth参数

post by rocdk890 / 2012-11-28 14:06 Wednesday 网络技术

  我们公司的ros今天出现一条adsl掉线,手动去修改pcc参数太麻烦了,找了几个pcc脚本,还是发现下面的这个简单好用易懂点.

1.自动修改PCC参数脚本:

{
:local status
:local i "6"
:local x "0"
:local y "0"
:local z "0"
:set x [:len [/interface pppoe-client f...

阅读全文>>

标签: 参数 脚本 ros 负载 pcc nth

评论(0) 引用(0) 浏览(6703)

ROS多线负载和分流

post by rocdk890 / 2012-11-14 15:23 Wednesday 网络技术

这里以双线Adsl作为基本环境对RouteROS进 行相关的设置,包括adsl配置、共享上网设置、双线负载、双线分流、arp mac绑定等,所有设置均在winbox汉化版下进行,引号内为需要输入的内容。这个方法无论这两条线路是使用固定网关还是动态网关,无论是相同网关或是 不同网关都能起到作用,是一个比较通用的做法,据说也是官方推荐的做法,希望对需要的人有所帮助。
网卡的基本设定为:lan表示内网...

阅读全文>>

标签: 设置 负载均衡 ros 负载 分流

评论(0) 引用(0) 浏览(11358)

ros统计内网在线人数

post by rocdk890 / 2012-11-12 11:57 Monday 网络技术

#内网地址段改为自己的
/ip firewall address-list add address=192.168.1.0/24 disabled=no list=lan
/ip firewall mangle add action=add-src-to-address-list address-list=Online address-list-timeout=1m chain=prerouting ...

阅读全文>>

标签: ros 统计 内网 在线 人数

评论(1) 引用(0) 浏览(6010)

VLAN交换机多拨之思科交换机配置脚本(注意TRUNK口对NATVE VLAN处理)

post by rocdk890 / 2012-9-26 9:02 Wednesday 网络技术

目的:多条ADSL分别接入1到23口,24口连接routeros。
          1到23口分别属于vlan1到vlan23,24口做trunk。

交换机型号:CISCO WS-C2950-24

其他型号思科交换机,一般也可直接使用下面的配置。

配置:

enable

config term

interface fastEthernet...

阅读全文>>

标签: 配置 脚本 vlan cisco trunk 交换机

评论(1) 引用(0) 浏览(4550)