友情提示:欢迎光临,本博客提供的代码,请粘贴到EditPlus 3中使用!!请使用火狐,Chrome浏览器进行浏览网站!出售wenca.cn域名,有要的请M我qq:316358892

centos下yum升级python

post by rocdk890 / 2012-8-7 22:03 Tuesday linux技术

  python在linux上对很多程序都支持,但有些要高版本才可以安装或使用,但centos上默认的python才2.4,有些朋友怕升级python造成系统问题,所以今天给大家说下使用yum来升级.
   系统:centos 5.5
   需要的软件包:epel-release-5-4.noarch.rpm
1.查看目前的python版本
...

阅读全文>>

标签: centos yum 更新 升级 python python26 2.4 epel rpm

评论(0) 引用(0) 浏览(9845)