友情提示:欢迎光临,本博客提供的代码,请粘贴到EditPlus 3中使用!!请使用火狐,Chrome浏览器进行浏览网站!出售wenca.cn域名,有要的请M我qq:316358892

解决php5.4安装pdo_mysql出错

post by rocdk890 / 2013-1-28 16:29 Monday linux技术

  今天给新的测试机安装lamp环境,但php要求5.4,mysql是5.5,apache是2.2,这样一来我就只能手动安装了,最后居然让php5.4整得我差点无法使这个环境正常运行了,因为大家都知道安装了php,必然要安装pdo_mysql,罪魁祸首就是这个pdo_mysql,下面我来说说怎么解决的.
   系统:centos 5.5
   ...

阅读全文>>

标签: php pdo_mysql php5.4 pdo 软链接

评论(3) 引用(0) 浏览(9724)